Page 1 of 1
Error message on installing the latest update
Posted: Tue Jul 07, 2009 12:07 pm
by fblauer
When I install latest upgrade - 4.0.4666 - I get message "Error opening file for writing" - ..\b2b\confirm_user.php
I have to hit ignore in order to install.

Re: Error message on installing the latest update
Posted: Tue Jul 07, 2009 2:07 pm
by npsupport
Are you having this trouble when running the file nolapro_update.exe, or are you doing a manual update on a separate Windows AMP stack with the nolapro_update.tgz file?

Re: Error message on installing the latest update
Posted: Tue Jul 07, 2009 11:02 pm
by fblauer
running the file nolapro_update.exe

Fatal: Not able to open ./cache/data_global.php