FPDF error: Can't open image file: [SOLVED]

Installation, upgrades and general tech issues for any distribution of Linux

FPDF error: Can't open image file: [SOLVED]

by tjhouser » Fri Apr 03, 2009 10:46 am

Hi,

I am trying to migrate my existing Nola to a new server, due to the change to ionCube.

New server is Ubuntu 8.04.2 Server

I have successfully installed NolaPro, following the instructions found.
I have dumped my database backup into mysql.
I can log in and use NolaPro.
I can view existing sales orders and invoices, it appears all of our custom modifications are working.

However, upon trying to generate a new purchase order I get this message: FPDF error: Can't open image file: uploads/graphic_big1.png
{ :P (SOLVED) Reapplied CHMOD 777 to the uploads directory}

I went to admin and the company file was listed there, but when I click edit there is no data there. I filled in the fields and set the links for the graphics, but when I click save I get this mesasage: Error updating company.
{ :P (SOLVED) Applied 4355 update branches over-top of NolaPro 4355 to update database structure }

What step have I missed? Is this a permissions issue? Uploads directory has full permissions to root account? Yet there is only one file there: a zipcode text file which stores the parameters for the weather . . .

Thanks for the help!
tjhouser  

Re: FPDF error: Can't open image file: [SOLVED]

by npsupport » Sun Apr 05, 2009 4:52 pm

Did your database updates run successfully after you copied over the new code? It sounds like your database might not be up to date yet. It should have prompted you to click on a link to begin database updates. Do you remember it doing this?
NolaPro Support Department
npsupport  


Return to Linux Issues