Error Activating Feature (Add-on)

Discussion among independent developers using custom tools

Error Activating Feature (Add-on)

by shkdan » Fri Apr 25, 2008 4:22 am

I'm having problems activating an add-on that I've purchased.

After I paste in the activation code it saids " Error Activating Feature".

I have checked my file and folder permissions with install.php they're all ok.

Please advise what could be the problem.

Thanks,
shkdan  

Re: Error Activating Feature (Add-on)

by admin » Tue Apr 29, 2008 12:52 pm

Can you send an email to support@nolapro.com that contains the serial number for the add-on that you were issued and also what version of NolaPro you are using (as listed in the footer)? Your computer must be connected to the internet when activating add-ons.
admin Site Admin  

Re: Error Activating Feature (Add-on)

by edwin » Fri Dec 19, 2008 11:59 am

I have the same problem.
I have uninstalled the software and install it again, then I find that the codes would not work for activation.
I just purchase the code 3 days ago, and now I can't use them anymore...What should I do?
edwin  

Re: Error Activating Feature (Add-on)

by admin » Mon Dec 22, 2008 5:36 am

You can only activate the codes one time. If you need to reinstall for some reason, please send the request to support@nolapro.com
admin Site Admin  

Re: Error Activating Feature (Add-on)

by impaq » Wed Nov 25, 2009 10:29 pm

Hi Admin, I have the same trouble as well. Just bought some addon features but comes out with error activating feature (1) everytime. please advise.
impaq  

Re: Error Activating Feature (Add-on)

by admin » Fri Nov 27, 2009 11:34 am

Are you using the Windows or Linux version?

Please make sure that you don't have an outbound firewall that could be blocking our outgoing signal to activate the add-on.
admin Site Admin  


Return to Plugs-Ins, Add-Ons & Utilities